Question about Plugins and Maya versions

maya

#1

I think i have found the plugin I was looking for but now I have another type of question entirely now.

this plugin is for Maya 2013 but I have been using Maya 2017. is it still possible to use this plugin with the version I am using? or I have to revert back in order to use it?

I downloaded and am unable to install correctly due to lack of instructions but the tutorials I got though about installing plugins did not work and I think it might be because of the different versions of Maya but I am not sure about it. So I just wanted to ask if this sort of thing happens in Maya or is it like it blender where addons for previous versions still work for upgraded versions.

Plugin Link I was using:
https://www.highend3d.com/maya/plugin/multiwayconstraint-maya-2013-x64-windows-seven-for-maya


#2

Typically plugins usually have to be compiled for the version of Maya, the OS and the hardware you are using. It’s usually not possible to use a plugin from a different version of Maya. TLDR: you’re probably out of luck.


#3

that is most unfortunate :’(
thanks for the response now at least I am not searching for something that does not exist.